Einbauproblem bei dem phpBB3_Support_Ticket_System_v102

Hier kommen die Support Anfragen für phpBB 3.0.x MODs hinein.
Benutzeravatar
Schatty
Beiträge: 2
Registriert: 5. Jul 2012 10:46

Einbauproblem bei dem phpBB3_Support_Ticket_System_v102

Beitragvon Schatty » 5. Jul 2012 10:53

Deine phpBB Version: 3.0.10
Typ Deines phpBB Forums: Standard phpBB (auch Vanilla (phpbb2) oder Olympus (phpBB3) genannt)
MODs installiert: Ja
Dein Wissensstand: Grundwissen
Link zu Deinem Forum: http://www.lb-city.de

Was hast Du gemacht, bevor das Problem aufgetreten ist?


Was hast Du bereits versucht um das Problem zu lösen?


Fehlerbeschreibung und Nachricht
Hallo zusammen ,

hatte mir die Mod runtergeladen und laut der Anleitung installiert. Klappt auch alles Problemlos bis auf die Änderungen in den Datein:

posting_layout.html
posting_editor.html

Die gibt es bei meinem Style was ich nutze leider nicht.

Handelt sich um das Style: http://demo.phpbb3styles.net/Artodia%3A+Black

Das einzige was ich mit posting dort finde sind:

posting_buttons.html
posting_preview.html

Dort sind die betreffenden Stellen aber leider auch nicht drin.

Könnte mir da bitte wer weiterhelfen?!

Grueße!

Benutzeravatar
Mahony
Site Admin
Site Admin
Beiträge: 758
Registriert: 3. Dez 2006 22:09
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Einbauproblem bei dem phpBB3_Support_Ticket_System_v102

Beitragvon Mahony » 6. Jul 2012 20:42

Hallo
Der Style greift per inherit_from = prosilver auf die Dateien von prosilver zu. Das bedeutet für dich, dass du die posting_layout.html und die posting_editor.html von prosilver bearbeiten musst.


Grüße: Mahony
Diejenigen, die lautstark darüber diskutieren, warum es nicht geht, mögen bitte jene nicht stören, die es gerade tun.
Klug ist, wer nur die Hälfte von dem glaubt, was er hört. Weise ist, wer erkennt, welche Hälfte richtig ist.

Bild

Benutzeravatar
Schatty
Beiträge: 2
Registriert: 5. Jul 2012 10:46

Re: Einbauproblem bei dem phpBB3_Support_Ticket_System_v102

Beitragvon Schatty » 7. Jul 2012 06:08

Dankeschoen! Da muss man ja erstmal drauf kommen o.O

Werd ich mich nun mal an den Einbau machen und dann hier editieren. :)

Edit: Okay wunderbar. Hat funktioniert. Nun muss ich das ganze nur noch anpassen für meine Bedürfnisse. Ich glaub dazu hatte ich hier im Forum schon was gefunden -such-

Edit2:

Bild

So siehts nun aus :)


Zurück zu „Support für phpBB 3.0.x MODs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast