Danke Buttons funktionieren nicht richtig

Hier kommen die Support Anfragen für phpBB 3.0.x MODs hinein.
Benutzeravatar
phase
Beiträge: 3
Registriert: 7. Jul 2010 17:55

Danke Buttons funktionieren nicht richtig

Beitragvon phase » 8. Jul 2010 18:13

Deine phpBB Version: 3.7
Typ Deines phpBB Forums: Standard phpBB (auch Vanilla (phpbb2) oder Olympus (phpBB3) genannt)
MODs installiert: Ja
Dein Wissensstand: Grundwissen

Was hast Du gemacht, bevor das Problem aufgetreten ist?


Was hast Du bereits versucht um das Problem zu lösen?
Den SQL Befehl nochmal abgesendet

Fehlerbeschreibung und Nachricht
Hallo,

ich habe Grade die Danke Mods installiert. Nur aus irgendeinen Grund wenn ich auf Danke klicke lädt nur die Seite neu. Aber nichts passiert. Aber einige User scheinen sich bedanken zu können. Woran kann das liegen? Was mich auch wundert das gar keine install Datei vorhanden ist.

Gruß Phase
Gruß, Phase

Benutzeravatar
Mahony
Site Admin
Site Admin
Beiträge: 749
Registriert: 3. Dez 2006 22:09
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: Danke Buttons funktionieren nicht richtig

Beitragvon Mahony » 8. Jul 2010 19:35

Hallo
ich habe Grade die Danke Mods installiert

Welchen MOD hast du eingebaut?
Was mich auch wundert das gar keine install Datei vorhanden ist.

Doch die ist vorhanden (install.xml). Wie hast du denn den MOD eingebaut, ohne installations-Anleitung?


Grüße: Mahony
Diejenigen, die lautstark darüber diskutieren, warum es nicht geht, mögen bitte jene nicht stören, die es gerade tun.
Klug ist, wer nur die Hälfte von dem glaubt, was er hört. Weise ist, wer erkennt, welche Hälfte richtig ist.

Bild

Benutzeravatar
phase
Beiträge: 3
Registriert: 7. Jul 2010 17:55

Re: Danke Buttons funktionieren nicht richtig

Beitragvon phase » 8. Jul 2010 21:04

Hallo,

danke für deine Antwort. Ich habe Thank Post MOD Version 0.4.0. Ich meinte mit der Install Datei eine Datei die ich ausführen muss um die Datenbank Tabellen anzulegen. Aber dafür ist der SQL Befehl da?
Gruß, Phase

Benutzeravatar
Mahony
Site Admin
Site Admin
Beiträge: 749
Registriert: 3. Dez 2006 22:09
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: Danke Buttons funktionieren nicht richtig

Beitragvon Mahony » 8. Jul 2010 21:37

Hallo
Aber dafür ist der SQL Befehl da?

Ja, so ist es.


Grüße: Mahony
Diejenigen, die lautstark darüber diskutieren, warum es nicht geht, mögen bitte jene nicht stören, die es gerade tun.
Klug ist, wer nur die Hälfte von dem glaubt, was er hört. Weise ist, wer erkennt, welche Hälfte richtig ist.

Bild


Zurück zu „Support für phpBB 3.0.x MODs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast