Ein paar Fragen zum Thank Post Mod (hide MOD compatible )

Hier kommen die Support Anfragen für phpBB 3.0.x MODs hinein.
Benutzeravatar
Piet
Beiträge: 11
Registriert: 5. Mai 2010 12:14
Kontaktdaten:

Ein paar Fragen zum Thank Post Mod (hide MOD compatible )

Beitragvon Piet » 6. Mai 2010 21:32

Deine phpBB Version: 3.0.7-PL1
Typ Deines phpBB Forums: Standard phpBB (auch Vanilla (phpbb2) oder Olympus (phpBB3) genannt)
MODs installiert: Ja
Dein Wissensstand: Fortgeschritten
Link zu Deinem Forum: http://www.aan-forum.de

Was hast Du gemacht, bevor das Problem aufgetreten ist?


Was hast Du bereits versucht um das Problem zu lösen?


Fehlerbeschreibung und Nachricht
Hallo,

erstmal vielen dank für diesen überaus genialen Mod! Ich habe ihn im Testforum mal eingebaut und die User mal testen lassen. Sie lieben den Mod!
Besonders schon, das man im Index die Top-Bedanker sehen kann!

Bevor ich ihn in mein Life-Forum einbaue ein paar Fragen:
Gibt es denn eine Möglichkeit, unterhalb des Postings anzeigen zu lassen, wer sich für dieses Posting bedankt hat? Das ist das einzigste, was ich an dem Mod vermisse und was wohl auch Kriegsentscheidend sein könnte.

Wir der Mod denn noch weiterentwickelt?

Gruß Piet
Zuletzt geändert von Piet am 6. Mai 2010 21:41, insgesamt 1-mal geändert.
"Diskutieren geht über assimilieren!"
Zitat aus dem AAN-Forum

There are only 10 types of people in the world:
Those who understand binary an those who don´t.

Benutzeravatar
Mahony
Site Admin
Site Admin
Beiträge: 759
Registriert: 3. Dez 2006 22:09
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Ein paar Fragen zum Thank Post Mod (hide MOD compatible

Beitragvon Mahony » 6. Mai 2010 21:40

Hallo
Gibt es denn eine Möglichkeit, unterhalb des Postings anzeigen zu lassen, wer sich für dieses Posting bedankt hat?

Hm.. es wird doch bereits jetzt schon unter jedem Posting (Beitrag) angezeigt, wer sich da bedankt hat.


Grüße: Mahony
Diejenigen, die lautstark darüber diskutieren, warum es nicht geht, mögen bitte jene nicht stören, die es gerade tun.
Klug ist, wer nur die Hälfte von dem glaubt, was er hört. Weise ist, wer erkennt, welche Hälfte richtig ist.

Bild

Benutzeravatar
Piet
Beiträge: 11
Registriert: 5. Mai 2010 12:14
Kontaktdaten:

Re: Ein paar Fragen zum Thank Post Mod (hide MOD compatible

Beitragvon Piet » 6. Mai 2010 21:52

Ach... dann war ich wohl blind oder habe einen Fehler beim Modeinbau gemacht.

Ich denke das ich den Fehler mal in der subsilver2/template/viewtopic_body.html suchen muß richtig?
"Diskutieren geht über assimilieren!"
Zitat aus dem AAN-Forum

There are only 10 types of people in the world:
Those who understand binary an those who don´t.

Benutzeravatar
Mahony
Site Admin
Site Admin
Beiträge: 759
Registriert: 3. Dez 2006 22:09
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Ein paar Fragen zum Thank Post Mod (hide MOD compatible

Beitragvon Mahony » 6. Mai 2010 21:55

Hallo
Ich denke das ich den Fehler mal in der subsilver2/template/viewtopic_body.html suchen muß richtig?

Ja, richtig.

P.S. cache leeren nicht vergessen - nach Änderungen am Style....
Was man immer bei Änderungen durchführen sollte:

Dein Style muss noch in der Datenbank aktualisiert werden!

Gehe dazu folgende Schritt durch:

ACP --> Styles --> Style-Komponenten --> Themes
ACP --> Styles --> Style-Komponenten --> Templates
ACP --> Styles --> Style-Komponenten --> Grafiksammlungen

Dort angekommen, klicke jeweils auf den Link " Aktualisieren "

Nach den Aktualisierungen gehe zurück auf den ACP Index ( ACP --> Allgemein ) und klicke bei "Den Cache leeren" auf den Button "Jetzt ausführen".

Bei manchen Browsern ist es zusätzlich nötig, den Browser Cache zu löschen. ( Meistens mit STRG + F5 )



Grüße: Mahony
Diejenigen, die lautstark darüber diskutieren, warum es nicht geht, mögen bitte jene nicht stören, die es gerade tun.
Klug ist, wer nur die Hälfte von dem glaubt, was er hört. Weise ist, wer erkennt, welche Hälfte richtig ist.

Bild

Benutzeravatar
Piet
Beiträge: 11
Registriert: 5. Mai 2010 12:14
Kontaktdaten:

Re: Ein paar Fragen zum Thank Post Mod (hide MOD compatible

Beitragvon Piet » 10. Mai 2010 21:08

P.S. cache leeren nicht vergessen - nach Änderungen am Style....
Was man immer bei Änderungen durchführen sollte:

Klaro. :)

Jetzt geht es, hatte in der Tat statt davor dannach eingefügt. :) Danke für deine Hilfe. :D
"Diskutieren geht über assimilieren!"
Zitat aus dem AAN-Forum

There are only 10 types of people in the world:
Those who understand binary an those who don´t.


Zurück zu „Support für phpBB 3.0.x MODs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast